Adobe确认重大安全漏洞 网站转用HTML5

  Adobe将严重漏洞网站确认为HTML5

  【技术新闻】7月8日消息,据国外媒体报道,最近政府提供的黑客团队政府监控软件遭到黑客入侵。在分析公司的数据泄露流程时,发现Flash存在严重的安全漏洞,Adobe随后发布了一个安全公告,确认Windows,Mac和Linux系统中的所有Flash产品版本都存在安全漏洞。该漏洞被利用,并承认漏洞利用可能被成功利用或导致系统崩溃,有可能使黑客获得对受影响系统的控制权,但Adobe并未透露该漏洞是否被利用,Adobe表示计划释放Adobe确认以下版本的Flash受此漏洞影响:Adobe Flash Player 18.0.0.194及更早版本适用于Windows和Mac平台Adobe Flash Player扩展支持版本13.0.0.296(适用于Windows)和Mac平台以及更早版本的13.x版本,Adobe Flash Player 11.2.292.468适用于Linux平台和早期的11.x版本。黑客团队通知Adobe漏洞,但是前者的商业模式要求他们发现的漏洞要保密。周二早些时候,安全公司赛门铁克通过概念证明复制了最新的完整补丁版本的Adobe Flash(18.0.0.194),确认了该漏洞。趋势科技还详细介绍了发现此漏洞的过程,并指出黑客团队将此Flash漏洞称为过去4年来最美丽的Flash漏洞。由于发现的Flash漏洞数量及其可用性,用户可以在不需要的情况下卸载该软件。大多数网站目前正在放弃Flash和切换到HTML5。

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:九卅娱乐app|手机版--智能设备